Do you support Magento 2.0 and higher?


#1

My Magento store is running on 2.0. Will Tradegecko support this?


#2

Hi , lthkdv
We only support 1.9.x. We do not support Magento 2.0. It is not supported at this moment and there is no short term plan to support Magento 2.0. As Moving from Magento 1.x to 2.x is a process, not an upgrade. You will have to speak to Magento support staff about reversing from 2.0 to 1.x so that its supported by TradeGecko.